Template:Needs IPA

From Wikipedia, the free encyclopedia
Jump to navigation Jump to search

[needs IPA]

Template documentation[view] [edit] [history] [purge]
This template is a self-reference and so is part of the Wikipedia project rather than the encyclopedic content.

Usage

{{need-IPA}} 
or
{{need-IPA|<language>}}

Examples

  • Glauxkenfruble{{need-IPA}} produces: Glauxkenfruble[needs IPA]
  • Glauxkenfruble{{need-IPA|Lithuanian}} produces: Glauxkenfruble[needs Lithuanian IPA]

TemplateData

This is the TemplateData documentation for this template used by VisualEditor and other tools; see the monthly error report for this template.

TemplateData for Needs IPA

An inline template that marks a word or phrase as requiring transcription in the International Phonetic Alphabet

Template parameters

Parameter Description Type Status
Language 1 language

The language of the word needing transcription

Example
Lithuanian
String suggested
Month and year date

Provides the month and year; e.g., 'January 2013', but not 'jan13'

Auto value
{{subst:CURRENTMONTHNAME}} {{subst:CURRENTYEAR}}
String suggested

See also

Retrieved from "https://en.wikipedia.org/w/index.php?title=Template:Needs_IPA&oldid=872289492"
This content was retrieved from Wikipedia : http://en.wikipedia.org/wiki/Template:Needs_IPA
This page is based on the copyrighted Wikipedia article "Template:Needs IPA"; it is used under the Creative Commons Attribution-ShareAlike 3.0 Unported License (CC-BY-SA). You may redistribute it, verbatim or modified, providing that you comply with the terms of the CC-BY-SA